summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorSébastien Lerique <sl@eauchat.org>2021-10-15 11:40:34 +0900
committerLars-Dominik Braun <lars@6xq.net>2021-10-18 09:02:42 +0200
commitfafb7ab1e20696f799c30bfc55d30c7626c8b3a4 (patch)
tree4900eb587e352809aad399ddf14973126bd2b563 /gnu
parent276e2f38b0a531344c2b3825848ce6cb89c7c34a (diff)
downloadguix-fafb7ab1e20696f799c30bfc55d30c7626c8b3a4.tar.gz
gnu: python-socks: Fix indentation.
* gnu/packages/python-web.scm (python-socks): Fix indentation.

Signed-off-by: Lars-Dominik Braun <lars@6xq.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index f3f7afd80c..2b5379950d 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -6139,15 +6139,15 @@ your code non-blocking and speedy.")
     (name "python-socks")
     (version "1.2.4")
     (source
-      (origin
-        (method url-fetch)
-        (uri (pypi-uri "python-socks" version))
-        (sha256
-         (base32
-          "1n6xb18jy41ybgkmamakg6psp3qididd45qknxiggngaiibz43kx"))))
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "python-socks" version))
+       (sha256
+        (base32
+         "1n6xb18jy41ybgkmamakg6psp3qididd45qknxiggngaiibz43kx"))))
     (build-system python-build-system)
     (arguments
-     `(#:tests? #f  ; tests not included
+     `(#:tests? #f                      ; tests not included
        #:phases
        (modify-phases %standard-phases
          (replace 'check