summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAleksandr Vityazev <avityazev@posteo.org>2022-05-15 19:37:22 +0000
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-06-07 21:45:10 +0200
commit8e6228d49906ad24dcaaf8b3b5a130e911cc022d (patch)
tree2d4c94a7d20f2d3c00872712750a323960fcd59f /gnu
parent899c29805f8c825f0e1fdf7d6fddc669f9bedb46 (diff)
downloadguix-8e6228d49906ad24dcaaf8b3b5a130e911cc022d.tar.gz
gnu: emacs-plz: Update to 0.1.
* gnu/packages/emacs-xyz (emacs-plz): Update to 0.1.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm43
1 files changed, 20 insertions, 23 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index c9d856533b..e188df12cb 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -15860,29 +15860,26 @@ multiplexer.")
     (license license:gpl3+)))
 
 (define-public emacs-plz
-  (let ((commit "7e456638a651bab3a814e3ea81742dd917509cbb")
-        (revision "1"))
-    (package
-      (name "emacs-plz")
-      (version (git-version "0.1-pre" revision commit))
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url "https://github.com/alphapapa/plz.el")
-               (commit commit)))
-         (file-name (git-file-name name version))
-         (sha256
-          (base32 "05kgxrps1s20im5hhq799nrs3615bvssm4r0ysgmwm203mmzsjgj"))))
-      (build-system emacs-build-system)
-      (inputs (list curl))
-      (home-page "https://github.com/alphapapa/plz.el")
-      (synopsis "HTTP library for Emacs")
-      (description
-       "This package provides HTTP library for Emacs.  It uses curl as
-a backend, which avoids some of the issues with using Emacs’s built-in url
-library.")
-      (license license:gpl3+))))
+  (package
+    (name "emacs-plz")
+    (version "0.1")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/alphapapa/plz.el")
+             (commit version)))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "0psdjmj1r4g57vhm6c4hajmma72jk893fk820fbjgjwqihr1bxx9"))))
+    (build-system emacs-build-system)
+    (inputs (list curl))
+    (home-page "https://github.com/alphapapa/plz.el")
+    (synopsis "HTTP library for Emacs")
+    (description
+     "This package provides HTTP library for Emacs.  It uses Curl as a backend,
+which avoids some of the issues with using Emacs’s built-in Url library.")
+    (license license:gpl3+)))
 
 (define-public emacs-ement
   (let ((commit "c951737dc855604aba389166bb0e7366afadc533")