summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-03-19 02:20:40 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-03-19 02:30:38 +0100
commit58d902741240d52d783e77ef3a0540642bd91e4c (patch)
treedc5a3a088c61a0259526d9b3cee521912735ee98 /gnu
parent16b8503f55f2e8869c5670e7cd361e69ac1db165 (diff)
downloadguix-58d902741240d52d783e77ef3a0540642bd91e4c.tar.gz
gnu: glances: Deprecate python- prefix.
* gnu/package/python-xyz.scm (glances): New public variable renamed
from……
(python-glances): …this now-deprecated one.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a2c3844d65..86e87ae4dc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11956,9 +11956,9 @@ command @command{natsort} that exposes this functionality in the command line.")
               `(("python2-pathlib" ,python2-pathlib)
                 ,@(package-native-inputs base))))))
 
-(define-public python-glances
+(define-public glances
   (package
-  (name "python-glances")
+  (name "glances")
   (version "3.1.4")
   (source
     (origin
@@ -11989,6 +11989,9 @@ Glances uses the PsUtil library to get information from your system.  It
 monitors CPU, load, memory, network bandwidth, disk I/O, disk use, and more.")
   (license license:lgpl3+)))
 
+(define-public python-glances
+  (deprecated-package "python-glances" glances))
+
 (define-public python-graphql-core
   (package
     (name "python-graphql-core")