summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 22:55:14 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:13 -0400
commit5dce1d8b40cebd87ddaa2153828898a0264aa6fd (patch)
tree324eacd714cc7096691a8643245e447a52d5315d /gnu
parent8e25d494a17e5a5dfa4591081686d6d394beaa4c (diff)
downloadguix-5dce1d8b40cebd87ddaa2153828898a0264aa6fd.tar.gz
gnu: Remove python2-element-tree.
* gnu/packages/python-xyz.scm (python2-element-tree): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 80c6dcb5e7..30f0ad7c38 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2935,30 +2935,6 @@ system is highly configurable via command line options and embedded
 commands.")
     (license license:lgpl2.1+)))
 
-(define-public python2-element-tree
-  (package
-    (name "python2-element-tree")
-    (version "1.2.6")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append
-                    "http://effbot.org/media/downloads/elementtree-"
-                    version "-20050316.tar.gz"))
-              (sha256
-               (base32
-                "016bphqnlg0l4vslahhw4r0aanw95bpypy65r1i1acyb2wj5z7dj"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:python ,python-2                       ; seems to be part of Python 3
-       #:tests? #f))                            ; no 'test' sub-command
-    (synopsis "Toolkit for XML processing in Python")
-    (description
-     "ElementTree is a Python library supporting lightweight XML processing.")
-    (home-page "https://effbot.org/zone/element-index.htm")
-    (license (license:x11-style
-              "http://docs.python.org/2/license.html"
-              "Like \"CWI LICENSE AGREEMENT FOR PYTHON 0.9.0 THROUGH 1.2\"."))))
-
 (define-public python-enum34
   (package
     (name "python-enum34")