summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorBrendan Tildesley <mail@brendan.scot>2023-01-08 10:30:39 +0100
committerMathieu Othacehe <othacehe@gnu.org>2023-01-08 17:46:50 +0100
commit62c446a4fd0f86f454f5ba5f4221c68e8785201b (patch)
treecaf56624e56b51e958753aa1612ba73ebf340352 /gnu
parenta7ed4af30427e05fe08aab5ccd3f94d7813871c0 (diff)
downloadguix-62c446a4fd0f86f454f5ba5f4221c68e8785201b.tar.gz
gnu: pipewire: Set sysconfdir to /etc.
* gnu/packages/linux.scm (pipewire): Set sysconfdir to /etc to allow for
systemwide config in /etc.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d9c7b27eea..8c737edde2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -9095,6 +9095,7 @@ types and interfaces and translates so that the X server can use them.")
       #~(list (string-append "-Dudevrulesdir=" #$output "/lib/udev/rules.d")
               "-Dsystemd=disabled"
               "-Dsession-managers=[]"
+              "-Dsysconfdir=/etc"
               "-Dman=enabled")))
     (native-inputs
      (list pkg-config