summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2021-04-22 11:44:25 +0200
committerMathieu Othacehe <othacehe@gnu.org>2021-05-13 17:31:19 +0200
commit668d286ea525dd724ddc393cb8a5487797e579ca (patch)
treeb1cfb01533be241a237072f7b2bb4fed21524f0f /gnu
parent2a190aa42a8c6ddd8c85b088e37e2794cb552068 (diff)
downloadguix-668d286ea525dd724ddc393cb8a5487797e579ca.tar.gz
gnu: alsa-lib: Fix the indentation.
* gnu/packages/linux.scm (alsa-lib): Fix the indentation.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a553500a16..f0ce039080 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2235,13 +2235,13 @@ configuration files that can be used for specific audio hardware.")
     (name "alsa-lib")
     (version "1.2.4")
     (source (origin
-             (method url-fetch)
-             (uri (string-append
-                   "ftp://ftp.alsa-project.org/pub/lib/alsa-lib-"
-                   version ".tar.bz2"))
-             (sha256
-              (base32
-               "1xq8d48wfy59qw4x7383j32n8j5njndw5hcgnmlg9pvclphlnmgp"))))
+              (method url-fetch)
+              (uri (string-append
+                    "ftp://ftp.alsa-project.org/pub/lib/alsa-lib-"
+                    version ".tar.bz2"))
+              (sha256
+               (base32
+                "1xq8d48wfy59qw4x7383j32n8j5njndw5hcgnmlg9pvclphlnmgp"))))
     (build-system gnu-build-system)
     (arguments
      '(#:configure-flags (list (string-append "LDFLAGS=-Wl,-rpath="