summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2022-08-17 11:13:04 +0800
committer宋文武 <iyzsong@member.fsf.org>2022-08-22 08:42:54 +0800
commit83ba42f0b1becb1368dd84221473f0034574bc86 (patch)
treee08dba2ed5f93d2871d8f8c17c982c9dcfb7218c /gnu
parentf024a6debf3acf631240134063f9954a07e33897 (diff)
downloadguix-83ba42f0b1becb1368dd84221473f0034574bc86.tar.gz
gnu: qtermwidget: Update to 1.1.0.
* gnu/packages/lxqt.scm (qtermwidget): Update to 1.1.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lxqt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 97ead5b36e..cdcb386f34 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1013,14 +1013,14 @@ processes currently in existence, much like code{top} or code{ps}.")
 (define-public qtermwidget
   (package
     (name "qtermwidget")
-    (version "0.17.0")
+    (version "1.1.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
                            version "/" name "-" version ".tar.xz"))
        (sha256
-        (base32 "10lv475qj0x3c3vl4yhjyr6y10qj5pq8n5pal5k24f6pf7xv412f"))))
+        (base32 "1m64c1m8dkb06fgfk09da2anjspphph6qdk41rqhds2qymh090v4"))))
     (build-system cmake-build-system)
     (inputs
      (list qtbase-5 utf8proc))