summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:55:11 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:44 +0200
commitbac10d8224ac759fa38f214c9741c58c84d4da24 (patch)
treeb37b39427959a41f675f9c454f0e3d8fdd66d3e2 /gnu
parent54ef221c59085723990d4df3234f10862acc7e67 (diff)
downloadguix-bac10d8224ac759fa38f214c9741c58c84d4da24.tar.gz
gnu: Add texlive-hyphen-finnish.
* gnu/packages/tex.scm (texlive-hyphen-finnish): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b6048b2d1d..afca3461c4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1696,6 +1696,18 @@ to be linguistically relevant in all cases and should, for proper typography,
 be replaced by files tailored to individual languages.")
       (license license:lppl))))
 
+(define-public texlive-hyphen-finnish
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-finnish" "fi"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-fi.tex")
+              (base32
+               "03n6s8dwwa5vfk9bbyhcdf7p0bc0d1rrr312hpgbz8jfc9fbgd7n")))
+    (synopsis "Hyphenation patterns for Finnish")
+    (description "The package provides hyphenation patterns for Finnish in
+T1/EC and UTF-8 encodings.")
+    (license license:public-domain)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package