summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 17:33:18 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:14:19 -0400
commitc3ad3d924c0f9b6a08b5ad443fd44ef0cbb1df9a (patch)
tree340596e047f9e302c741a62395518ecf0777b4a5 /gnu
parenta281a0837d919c9e834357728b90809cde5ce361 (diff)
downloadguix-c3ad3d924c0f9b6a08b5ad443fd44ef0cbb1df9a.tar.gz
gnu: tumbler: Update to 0.2.3.
* gnu/packages/xfce.scm (tumbler): Update to 0.2.3.
[source]: Update URL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xfce.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 2ee4dad180..89fe37587e 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -244,14 +244,15 @@ merging features essential for loading menus modified with menu editors.")
 (define-public tumbler
   (package
     (name "tumbler")
-    (version "0.1.31")
+    (version "0.2.3")
     (source (origin
               (method url-fetch)
-              (uri (string-append "http://archive.xfce.org/src/xfce/tumbler/0.1/"
+              (uri (string-append "https://archive.xfce.org/src/xfce/"
+                                  name "/" (version-major+minor version) "/"
                                   name "-" version ".tar.bz2"))
               (sha256
                (base32
-                "0wvip28gm2w061hn84zp2q4dv947ihylrppahn4cjspzff935zfh"))))
+                "0h3x325dbz0lnb7b3zzbfrva3v0rn99v03zj9cza7ysr2nyy28nh"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)