summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-15 15:19:37 -0400
committerLeo Famulari <leo@famulari.name>2022-10-17 17:23:20 -0400
commite9dcd4a3e4f2e17f578bd3f799ae41e4b57abb74 (patch)
tree20956629af0711b72e26f34511e44c7a1c6ef7f2 /gnu
parent9803ac71bdcad5a8fbf4aa234b406874f32e1d14 (diff)
downloadguix-e9dcd4a3e4f2e17f578bd3f799ae41e4b57abb74.tar.gz
gnu: linux-libre 5.4: Update to 5.4.218.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.218.
(linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6c73490dbc..c490170b72 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))
 
-(define-public linux-libre-5.4-version "5.4.217")
+(define-public linux-libre-5.4-version "5.4.218")
 (define-public linux-libre-5.4-gnu-revision "gnu1")
 (define deblob-scripts-5.4
   (linux-libre-deblob-scripts
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
 (define-public linux-libre-5.4-pristine-source
   (let ((version linux-libre-5.4-version)
-        (hash (base32 "0qrfrk0g1dky5apg8gdxczj2ir0g0z41zmdmbwwcxkxjz76jdf1b")))
+        (hash (base32 "0f7lm5qq763zrnwwq9jmfpgvskhzi3gwy5rbq2q7gmiphl179p9x")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))