summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 22:22:06 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:06 -0400
commitf0713c6fe7b484e6321156d74014969a23e95516 (patch)
treec40c7d19c8c3102f047c2d6a921e723b371c9792 /gnu
parent5b93a4325a286a65ff5efb4ffd887c9959b63b72 (diff)
downloadguix-f0713c6fe7b484e6321156d74014969a23e95516.tar.gz
gnu: Remove python2-booleanoperations.
* gnu/packages/python-xyz.scm (python2-booleanoperations): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b2ddec4b17..a7b03b0e46 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21626,31 +21626,6 @@ Angus Johnson's polygon clipping Clipper library (ver. 6.4.2).")
 (define-public python2-pyclipper
   (package-with-python2 python-pyclipper))
 
-(define-public python2-booleanoperations
-  (package
-    (name "python2-booleanoperations")
-    (version "0.7.1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "booleanOperations" version ".zip"))
-       (sha256
-        (base32
-         "1hw42fazdpvsn77glx96hwsj9l17mvx37sc5707s08y5w6fx16mn"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:python ,python-2))
-    (native-inputs
-     (list unzip python2-pytest python2-pytest-runner))
-    (propagated-inputs
-     (list python2-fonttools python2-pyclipper python2-ufolib))
-    (home-page "https://github.com/typemytype/booleanOperations")
-    (synopsis "Boolean operations on paths")
-    (description
-     "BooleanOperations provides a Python library that enables
-boolean operations on paths.")
-    (license license:expat)))
-
 (define-public python-tempdir
   (package
     (name "python-tempdir")