summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-05-23 12:30:28 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-05-23 12:30:31 +0300
commit3c33f7072a190231183f90a463a429dbb0d3e8b9 (patch)
treef469b4026166ba8636745a9068d1cdaec0c1c1a4 /gnu
parent73646b740b2aa89e71d3e55ba4a63f7593227526 (diff)
downloadguix-3c33f7072a190231183f90a463a429dbb0d3e8b9.tar.gz
gnu: vim-guix-vim: Update to 0.4.0.
* gnu/packages/vim.scm (vim-guix-vim): Update to 0.4.0.
[source]: Download from new upstream URL.
[home-page]: Use new home-page.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/vim.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index fa479f72f3..f928087e8a 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -950,16 +950,16 @@ a nested nvim process.")
 (define-public vim-guix-vim
   (package
     (name "vim-guix-vim")
-    (version "0.3.1")
+    (version "0.4.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                     (url "https://gitlab.com/Efraim/guix.vim")
+                     (url "https://git.sr.ht/~efraim/guix.vim")
                      (commit version)))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "080ni4z23qdr8rkrswjqfqfrrcnpn7qdgrg14glwji46wzvwxqyx"))))
+                "013yn2n2nsspk12bldkc9xn4z4kjx9rvracbllc8i1nngldckxd0"))))
     (build-system copy-build-system)
     (arguments
      '(#:install-plan
@@ -971,7 +971,7 @@ a nested nvim process.")
          ("ftplugin" "share/vim/vimfiles/")
          ("plugin" "share/vim/vimfiles/")
          ("syntax" "share/vim/vimfiles/"))))
-    (home-page "https://gitlab.com/Efraim/guix.vim")
+    (home-page "https://git.sr.ht/~efraim/guix.vim")
     (synopsis "Guix integration in Vim")
     (description "This package provides support for GNU Guix in Vim.")
     (license license:vim)))