summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-02 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-02 02:00:11 +0200
commit4e1f7b1df67955c6ebd27bf83a07933ca521b174 (patch)
tree1505246b7194dcdbdb0556387cee4891b71c40a0 /gnu
parentd0d33d94bd6801189000fcc50cea2dd0352f47ca (diff)
downloadguix-4e1f7b1df67955c6ebd27bf83a07933ca521b174.tar.gz
gnu: btrbk: Re-use $PREFIX in our substitution.
* gnu/packages/backup.scm (btrbk)[arguments]:
Don't hard-code #$OUTPUT in the 'configure phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/backup.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 1555304811..921398bad6 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -1153,7 +1153,7 @@ interactive mode.")
                      (lambda _
                        (substitute* "Makefile"
                          (("= /etc")
-                          (string-append "= " #$output "/etc")))))
+                          (string-append "= $(PREFIX)/etc")))))
                    (delete 'check)
                    (add-after 'install 'wrap-scripts
                      (lambda* (#:key inputs outputs #:allow-other-keys)