summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 23:14:42 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:53:32 -0400
commit5a601e8f2b7598afabe5752a25395cef6af30701 (patch)
treeb34662d22fbda629b77f3f2536f0cacfe672ada8 /gnu
parent082a6f41c46ffaf97ca9a1707200e971f5ca11bd (diff)
downloadguix-5a601e8f2b7598afabe5752a25395cef6af30701.tar.gz
gnu: Remove rawdog.
* gnu/packages/syndication.scm (rawdog): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/syndication.scm25
1 files changed, 0 insertions, 25 deletions
diff --git a/gnu/packages/syndication.scm b/gnu/packages/syndication.scm
index 20929aa7ad..6eb88afb8f 100644
--- a/gnu/packages/syndication.scm
+++ b/gnu/packages/syndication.scm
@@ -491,31 +491,6 @@ a simple interface that makes it easy to organize and browse feeds.")
     (license (list license:expat
                    license:gpl3+))))    ; tuir/packages/praw
 
-(define-public rawdog
-  (package
-    (name "rawdog")
-    (version "2.23")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (string-append "https://offog.org/files/rawdog-"
-                           version ".tar.gz"))
-       (sha256
-        (base32
-         "18nyg19mwxyqdnykplkqmzb4n27vvrhvp639zai8f81gg9vdbsjp"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:python ,python-2.7))
-    (inputs
-     (list python2-feedparser python2-pytidylib))
-    (home-page "https://offog.org/code/rawdog/")
-    (synopsis "RSS Aggregator Without Delusions Of Grandeur")
-    (description
-     "@command{rawdog} is a feed aggregator, capable of producing a personal
-\"river of news\" or a public \"planet\" page.  It supports all common feed
-formats, including all versions of RSS and Atom.")
-    (license license:gpl2+)))
-
 (define-public gfeeds
   (package
     (name "gfeeds")