summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorWiktor Żelazny <wzelazny@vurv.cz>2022-07-12 12:13:45 +0200
committerLudovic Courtès <ludo@gnu.org>2022-07-19 23:07:58 +0200
commita8f1abec7fb5f1a4b35cfa7b6fb5f0754bdfdf12 (patch)
tree5d816504ccdc3ddcc4b0e70bdcdda600493e59b9 /gnu
parent5d66756662d03e568d7204cd2a90d4e89d2dd9d7 (diff)
downloadguix-a8f1abec7fb5f1a4b35cfa7b6fb5f0754bdfdf12.tar.gz
gnu: Add texlive-generic-babel-norsk.
* gnu/packages/tex.scm (texlive-generic-babel-norsk): New variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 47e015da71..8ef9e1cb6e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11034,3 +11034,24 @@ settings to typeset Dutch documents.")
 Finnish in @code{babel}.  It provides all the necessary macros, definitions and
 settings to typeset Finnish documents.")
       (license license:lppl1.3c+))))
+
+(define-public texlive-generic-babel-norsk
+  (package
+    (name "texlive-generic-babel-norsk")
+    (version (number->string %texlive-revision))
+    (source (origin
+              (method svn-fetch)
+              (uri (texlive-ref "generic" "babel-norsk"))
+              (file-name (string-append name "-" version "-checkout"))
+              (sha256
+               (base32
+                "1yf538l2isxgmab8jslxxx5fbdk4njf147n4raf5vyw3l4slxm6m"))))
+    (build-system texlive-build-system)
+    (arguments '(#:tex-directory "generic/babel-norsk"))
+    (home-page "https://www.ctan.org/pkg/babel-norsk")
+    (synopsis "Babel support for Norwegian")
+    (description
+       "The package provides the language definition file for support of
+Norwegian in @code{babel}.  Some shortcuts are defined, as well as translations
+to Norsk of standard “LaTeX names”.")
+    (license license:lppl1.3+)))