summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-02-17 20:39:51 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-02-17 20:39:51 +0100
commitaf5ead8b346f11105c964726101618116af13426 (patch)
tree087c4fcbbf25b075499b2e50555c1e20af448924 /gnu
parent0b475e73e8c500bcf44797f97042e91a28457ea3 (diff)
downloadguix-af5ead8b346f11105c964726101618116af13426.tar.gz
gnu: python-gmpy2: Adjust indentation.
* gnu/packages/sagemath.scm (python-gmpy2): Reindent.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/sagemath.scm39
1 files changed, 19 insertions, 20 deletions
diff --git a/gnu/packages/sagemath.scm b/gnu/packages/sagemath.scm
index a400695b69..3b5a8be293 100644
--- a/gnu/packages/sagemath.scm
+++ b/gnu/packages/sagemath.scm
@@ -64,28 +64,27 @@ but it can be used independently.")
 ;; use an alpha release. On the other hand, Sage can be built without it.
 (define-public python-gmpy2
   (package
-   (name "python-gmpy2")
-   (version "2.0.8")
-   (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "gmpy2" version ".zip"))
-       (sha256
-         (base32
-           "0grx6zmi99iaslm07w6c2aqpnmbkgrxcqjrqpfq223xri0r3w8yx"))))
-   (build-system python-build-system)
-   (native-inputs
-      `(("unzip" ,unzip)))
-   (inputs
-      `(("gmp" ,gmp)
-        ("mpfr" ,mpfr)
-        ("mpc" ,mpc)))
-   (home-page "https://github.com/aleaxit/gmpy")
-   (synopsis
+    (name "python-gmpy2")
+    (version "2.0.8")
+    (source (origin
+              (method url-fetch)
+              (uri (pypi-uri "gmpy2" version ".zip"))
+              (sha256
+               (base32
+                "0grx6zmi99iaslm07w6c2aqpnmbkgrxcqjrqpfq223xri0r3w8yx"))))
+    (build-system python-build-system)
+    (native-inputs
+     `(("unzip" ,unzip)))
+    (inputs
+     `(("gmp" ,gmp)
+       ("mpfr" ,mpfr)
+       ("mpc" ,mpc)))
+    (home-page "https://github.com/aleaxit/gmpy")
+    (synopsis
      "GMP/MPIR, MPFR, and MPC interface to Python 2.6+ and 3.x")
-   (description
+    (description
      "GMP/MPIR, MPFR, and MPC interface to Python 2.6+ and 3.x")
-   (license license:lgpl3+)))
+    (license license:lgpl3+)))
 
 (define-public python2-gmpy2
   (package-with-python2 python-gmpy2))