summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2022-03-07 18:27:39 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2022-03-07 18:27:39 +0100
commitdc1e2ce72cb0decd1ee4c381245d33dc81cf809b (patch)
tree29a9f0ce4fd82ae35b1d7a9bf891ad840b41142a /gnu
parent256703fa6cb0b27bd947315a206d42d500dc20c6 (diff)
downloadguix-dc1e2ce72cb0decd1ee4c381245d33dc81cf809b.tar.gz
gnu: icedove: Update to 91.6.2.
* gnu/packages/gnuzilla.scm (icedove): Update to 91.6.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 2071184388..10c329503e 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1338,11 +1338,11 @@ standards of the IceCat project.")
        (cpe-version . ,(first (string-split version #\-)))))))
 
 ;; Update this together with icecat!
-(define %icedove-build-id "20220215000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20220305000000") ;must be of the form YYYYMMDDhhmmss
 (define-public icedove
   (package
     (name "icedove")
-    (version "91.6.1")
+    (version "91.6.2")
     (source icecat-source)
     (properties
      `((cpe-name . "thunderbird_esr")))
@@ -1628,7 +1628,7 @@ standards of the IceCat project.")
         ;; in the Thunderbird release tarball.  We don't use the release
         ;; tarball because it duplicates the Icecat sources and only adds the
         ;; "comm" directory, which is provided by this repository.
-        ,(let ((changeset "ead04f72567a3f690d9ad5218a7e5e2d264cb067"))
+        ,(let ((changeset "b70db8a4e475ef9e7eea400994594d45f69c61fb"))
            (origin
              (method hg-fetch)
              (uri (hg-reference
@@ -1637,7 +1637,7 @@ standards of the IceCat project.")
              (file-name (string-append "thunderbird-" version "-checkout"))
              (sha256
               (base32
-               "0vyfvjw6bl0f2jlg87iigmmpd677ydzbgmn7bgvlfbf4xyplyzbh")))))
+               "0a5vs6i091viwr7hbaj7bsrinjmaq39ahjj9iyphsz0szhr2j8qh")))))
        ("cargo" ,rust "cargo")
        ("clang" ,clang-11)
        ("llvm" ,llvm-11)