summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-09-10 16:42:15 +0300
committerMathieu Lirzin <mthl@openmailbox.org>2015-09-11 23:00:12 +0200
commite693db426bb79e0800ff73ec1c206ff5e5b0460c (patch)
tree93e523335f227bf070fc235f3eb73801fc85ddcb /gnu
parent16460dc0e840bb0398f6c2ac23295638bb6e0e63 (diff)
downloadguix-e693db426bb79e0800ff73ec1c206ff5e5b0460c.tar.gz
gnu: enlightenment: Update to 0.19.9.
* gnu/packages/enlightenment (enlightenment): Update to 0.19.9.

Signed-off-by: Mathieu Lirzin <mthl@openmailbox.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/enlightenment.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/enlightenment.scm b/gnu/packages/enlightenment.scm
index 4452ddd6ca..0a7eaf1fc4 100644
--- a/gnu/packages/enlightenment.scm
+++ b/gnu/packages/enlightenment.scm
@@ -270,15 +270,14 @@ Libraries with some extra bells and whistles.")
 (define-public enlightenment
   (package
     (name "enlightenment")
-    (version "0.19.5")
+    (version "0.19.9")
     (source (origin
               (method url-fetch)
               (uri
-               (string-append
-                "https://download.enlightenment.org/rel/apps/enlightenment/enlightenment-"
-                version ".tar.xz"))
+               (string-append "https://download.enlightenment.org/rel/apps/"
+                              name "/" name "-" version ".tar.xz"))
               (sha256
-               (base32 "0j66x7x76fbgqfw6fi77v8qy50slw3jnsq3vvs82rrfvniabm8wc"))))
+               (base32 "1ajpyw1bfbmxpniw041vbvrs9wqgzyw9kccx72nnfiy2wxspjcr5"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))