summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-09 19:30:51 -0400
committerLeo Famulari <leo@famulari.name>2022-04-10 01:17:58 -0400
commit002928c663a2de4fcb4bf6af66ee6b4c2f51f29b (patch)
tree7bea2f60841943ac29c56b4aae0838e6b5d9071d /gnu
parentec6a585ee2fd91c857276479411eedd0756e0093 (diff)
downloadguix-002928c663a2de4fcb4bf6af66ee6b4c2f51f29b.tar.gz
gnu: linux-libre 5.17: Update to 5.17.2.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.2.
(linux-libre-5.17-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9e64bb207c..fb7c78979e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-5.17-version "5.17.1")
+(define-public linux-libre-5.17-version "5.17.2")
 (define-public linux-libre-5.17-gnu-revision "gnu")
 (define deblob-scripts-5.17
   (linux-libre-deblob-scripts
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0d4wmgirn2b7bv99f8ckfpcagwd2pylzn1sd6jz6d2apdfdspi0g")))
 (define-public linux-libre-5.17-pristine-source
   (let ((version linux-libre-5.17-version)
-        (hash (base32 "092cx18va108lb27kxx2b00ma3l9g22nmkk81034apx26bacbmbw")))
+        (hash (base32 "168b7zzw72k6hxbw0q402vvfir79qki9bjvxxvfi7s6g6y20z8id")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.17)))