summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-17 21:49:08 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-17 22:21:21 +0100
commit038c92c4c809676f84de37b61927427485b5b5c5 (patch)
tree54c5996963d570aca3e181e83b0661e895a09d60 /gnu
parent6d15ff667ffc037538ef47d783cff40fa9314088 (diff)
downloadguix-038c92c4c809676f84de37b61927427485b5b5c5.tar.gz
gnu: oath-toolkit: Update to 2.6.4.
* gnu/packages/authentication.scm (oath-toolkit): Update to 2.6.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/authentication.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/authentication.scm b/gnu/packages/authentication.scm
index 52ab445775..afa20945e7 100644
--- a/gnu/packages/authentication.scm
+++ b/gnu/packages/authentication.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2019 Ricardo Wurmus <rekado@elephly.net>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -33,14 +33,14 @@
 (define-public oath-toolkit
   (package
     (name "oath-toolkit")
-    (version "2.6.3")
+    (version "2.6.4")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://download.savannah.nongnu.org/releases/"
                            name "/" name "-" version ".tar.gz"))
        (sha256
-        (base32 "1cjial8njck2sd7452jcxspbi5h5fnp3n8v3wbmlw8fzqmgzvxx1"))))
+        (base32 "116na9nncpwshl3ww8w3llzwk49igilplxcjy1k6jzl3mmg2bimz"))))
     (build-system gnu-build-system)
     (arguments
      ;; TODO ‘--enable-pskc’ causes xmlsec-related test suite failures.