summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-03-20 15:05:12 +0100
committerLudovic Courtès <ludo@gnu.org>2016-03-20 15:05:12 +0100
commit0bd3597bbe0acb901f63ef386489eebb8e177c1c (patch)
tree998d615979893c751e26d842c22d1ed2a077e3e6 /gnu
parent4e8b7502e392bd44316f0f4ec5eed6c626655ad8 (diff)
downloadguix-0bd3597bbe0acb901f63ef386489eebb8e177c1c.tar.gz
gnu: gnome: Add dependency on font-abattis-cantarell.
* gnu/packages/gnome.scm (gnome)[propagated-inputs]: Add
FONT-CANTARELL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e5d62eacd6..eebb547de3 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -108,6 +108,7 @@
   #:use-module (gnu packages cdrom)
   #:use-module (gnu packages samba)
   #:use-module (gnu packages readline)
+  #:use-module (gnu packages fonts)
   #:use-module (srfi srfi-1))
 
 (define-public brasero
@@ -4844,6 +4845,7 @@ software that do not provide their own configuration interface.")
      ;; TODO: Add more packages according to:
      ;;       <https://packages.debian.org/jessie/gnome-core>.
      `(("adwaita-icon-theme"        ,adwaita-icon-theme)
+       ("font-cantarell"            ,font-cantarell)
        ("at-spi2-core"              ,at-spi2-core)
        ("dbus"                      ,dbus)
        ("dconf"                     ,dconf)