summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorChristopher Lemmer Webber <cwebber@dustycloud.org>2021-01-13 14:46:23 -0500
committerLeo Famulari <leo@famulari.name>2021-01-16 15:40:34 -0500
commit2a333f2535a65bfa3607ef50591e9f5dbc6970d1 (patch)
tree6534bccd3aa0e9ef1b47d60ea1090e59f9848c73 /gnu
parentc544cfb399b6d142052a546511af4da07b833662 (diff)
downloadguix-2a333f2535a65bfa3607ef50591e9f5dbc6970d1.tar.gz
gnu: blender: Update to 2.91.0.
* gnu/packages/graphics.scm (blender): Update to 2.91.0.
[inputs]: Add embree.

Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/graphics.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 84dcf16d2a..246933bc89 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -461,14 +461,14 @@ applications.")
 (define-public blender
   (package
     (name "blender")
-    (version "2.83.9")
+    (version "2.91.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://download.blender.org/source/"
                                   "blender-" version ".tar.xz"))
               (sha256
                (base32
-                "106w9vi6z0gi2nbr73g8pm40w3wn7dkjcibzvvzbc786yrnzvkhb"))))
+                "0x396lgmk0dq9115yrc36s8zwxzmjr490sr5n2y6w27y17yllyjm"))))
     (build-system cmake-build-system)
     (arguments
       (let ((python-version (version-major+minor (package-version python))))
@@ -540,7 +540,8 @@ applications.")
        ("python" ,python)
        ("python-numpy" ,python-numpy)
        ("tbb" ,tbb)
-       ("zlib" ,zlib)))
+       ("zlib" ,zlib)
+       ("embree" ,embree)))
     (home-page "https://blender.org/")
     (synopsis "3D graphics creation suite")
     (description