summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2020-12-08 11:48:31 +0100
committerMathieu Othacehe <othacehe@gnu.org>2020-12-08 11:48:53 +0100
commit2dd4f389c7f436144941c9adfb0be7dddd22c73e (patch)
treeb7bac936047637ed664f4e2b786669cefa21dc1b /gnu
parentab58b2cc32068fc9e5f0a7c7ae112349943b7dfd (diff)
downloadguix-2dd4f389c7f436144941c9adfb0be7dddd22c73e.tar.gz
gnu: cuirass: Update to 0.0.1-56.697fa14.
* gnu/packages/ci.scm (cuirass): Update to 0.0.1-56.697fa14.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ci.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/ci.scm b/gnu/packages/ci.scm
index 2fb9822fb5..161b45846e 100644
--- a/gnu/packages/ci.scm
+++ b/gnu/packages/ci.scm
@@ -68,8 +68,8 @@
                 (file-name (string-append name "-" version "-checkout")))))))
 
 (define-public cuirass
-  (let ((commit "fd432b8e8f449d691773e96e7d90f44761e01aa3")
-        (revision "55"))
+  (let ((commit "697fa14584551d9595cd042f1ffeba240e45a127")
+        (revision "56"))
     (package
       (name "cuirass")
       (version (git-version "0.0.1" revision commit))
@@ -81,7 +81,7 @@
                 (file-name (git-file-name name version))
                 (sha256
                  (base32
-                  "10j3w3px0250avwry2x8wsa0m0plvm957g4qqgnajsbc9gvka554"))))
+                  "0gw9cja8fiyra9vnn3y384gwanvsqdq6gwjcvmz91sy5lvfwv34m"))))
       (build-system gnu-build-system)
       (arguments
        '(#:modules ((guix build utils)
@@ -94,7 +94,7 @@
          #:phases
          (modify-phases %standard-phases
            (add-after 'unpack 'disable-repo-tests
-             (λ _
+             (lambda _
                ;; Disable tests that use a connection to the Guix daemon.
                (substitute* "Makefile.am"
                  (("tests/repo.scm \\\\") "\\"))