summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-03 23:57:24 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-03 23:57:24 +0100
commit3601fcbf6542ced640987bbde1ccb80ad2d62d33 (patch)
tree458f9fa709452fabacccad7aa2ee8f7294d66e28 /gnu
parentfd607a9efa3fcdbac3a55f081cc94c8cd9db901b (diff)
downloadguix-3601fcbf6542ced640987bbde1ccb80ad2d62d33.tar.gz
gnu: libbigwig: Replace reference to %outputs.
* gnu/packages/bioinformatics.scm (libbigwig)[arguments]: Replace reference to
%outputs with a gexp.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 62b92c81fd..ae555d0ad9 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2958,8 +2958,8 @@ other types of unwanted sequence from high-throughput sequencing reads.")
      `(#:test-target "test"
        #:tests? #f ; tests require access to the web
        #:make-flags
-       (list "CC=gcc"
-             (string-append "prefix=" (assoc-ref %outputs "out")))
+       ,#~(list "CC=gcc"
+                (string-append "prefix=" #$output))
        #:phases
        (modify-phases %standard-phases
          (delete 'configure))))