summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRoel Janssen <roel@gnu.org>2021-05-26 22:49:45 +0200
committerRoel Janssen <roel@gnu.org>2021-05-26 22:49:45 +0200
commit416eaacbb13361e0fa7f1ff573543445269f5e59 (patch)
tree23fc4caf50e0642ae5e0c553e531669841a68c70 /gnu
parent84d551d45ecf360fd0399395330d1eac03cd80e9 (diff)
downloadguix-416eaacbb13361e0fa7f1ff573543445269f5e59.tar.gz
gnu: Add r-locfdr.
* gnu/packages/cran.scm (r-locfdr): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index e59431ac5f..266f509732 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -13701,6 +13701,23 @@ Kaplan-Meier (KM) or Nearest Neighbor Estimation (NNE) method of Heagerty,
 Lumley & Pepe (Biometrics, Vol 56 No 2, 2000, PP 337-344)")
     (license license:gpl2+)))
 
+(define-public r-locfdr
+  (package
+    (name "r-locfdr")
+    (version "1.1-8")
+    (source (origin
+              (method url-fetch)
+              (uri (cran-uri "locfdr" version))
+              (sha256
+               (base32
+                "1falkbp2xz07am8jlhwlvyqvxnli4nwl188kd0g58vdfjcjy3mj2"))))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/web/packages/locfdr/")
+    (synopsis "Computes local false discovery rates")
+    (description "This package can be used to compute local false
+discovery rates.")
+    (license license:gpl2)))
+
 (define-public r-longitudinal
   (package
     (name "r-longitudinal")