summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-04-25 09:13:42 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-04-25 09:13:42 +0300
commit860d28da6ef850d0c191d756d0804fef03f8e778 (patch)
tree5fc0a693b13d5fbfc64e79dbf5a133ba51f20dbd /gnu
parent8380b16a8a63eb1ed01cf9db1677e93aac8f3ae8 (diff)
downloadguix-860d28da6ef850d0c191d756d0804fef03f8e778.tar.gz
gnu: python-traitlets: Add missing input.
Reported by phodina <phodina@protonmail.com>.

* gnu/packages/python-xyz.scm (python-traitlets)[propagated-inputs]: Add
python-six.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 2e89917d53..8e5e06dc01 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7349,7 +7349,8 @@ cluster down and deletes the throwaway profile.")
          (replace 'check (lambda _ (invoke "pytest" "-vv" "traitlets"))))))
     (propagated-inputs
      `(("python-ipython-genutils" ,python-ipython-genutils)
-       ("python-decorator" ,python-decorator)))
+       ("python-decorator" ,python-decorator)
+       ("python-six" ,python-six)))
     (native-inputs
      `(("python-pytest" ,python-pytest)))
     (properties `((python2-variant . ,(delay python2-traitlets))))