summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-12-17 23:26:35 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-01-10 11:44:33 -0500
commit946c5e05a490fba408dc2a7efccc4fea80c2b4a7 (patch)
tree48f0442b2ba2a6aca24f941d491b91c528843b5e /gnu
parent3d91c07875c63fa0976bb863d463e7da436c1b07 (diff)
downloadguix-946c5e05a490fba408dc2a7efccc4fea80c2b4a7.tar.gz
gnu: glibmm: Remove trailing #t.
* gnu/packages/glib.scm (glibmm): Remove trailing #t.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/glib.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index ade4eb32aa..b8230eac16 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -760,8 +760,7 @@ by GDBus included in Glib.")
     (outputs '("out" "doc"))
     (arguments
      `(#:configure-flags
-       (list
-        "-Dbuild-documentation=true")
+       (list "-Dbuild-documentation=true")
        #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'disable-failing-tests
@@ -772,8 +771,7 @@ by GDBus included in Glib.")
                (("[ \t]*.*giomm_simple.*$") "")
                ;; This test does a DNS lookup, and then expects to be able
                ;; to open a TLS session; just skip it.
-               (("[ \t]*.*giomm_tls_client.*$") ""))
-             #t))
+               (("[ \t]*.*giomm_tls_client.*$") ""))))
          (add-after 'install 'move-doc
            (lambda* (#:key outputs #:allow-other-keys)
              (let* ((out (assoc-ref outputs "out"))
@@ -781,8 +779,7 @@ by GDBus included in Glib.")
                (mkdir-p (string-append doc "/share"))
                (rename-file
                 (string-append out "/share/doc")
-                (string-append doc "/share/doc"))
-               #t))))))
+                (string-append doc "/share/doc"))))))))
     (native-inputs
      `(("dot" ,graphviz)
        ("doxygen" ,doxygen)