summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-07-13 12:29:07 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-07-18 20:56:17 +0300
commit976f018e652eb963732c9208aa4a4cd08f7da888 (patch)
treec802f1d944cbd424f6b399840ccca1c51b34ef95 /gnu
parenta951d0a7af5dd349d0e9fa0e2090663f515eb812 (diff)
downloadguix-976f018e652eb963732c9208aa4a4cd08f7da888.tar.gz
gnu: rust-bytecheck-derive-0.6: Update to 0.6.11.
* gnu/packages/crates-io.scm (rust-bytecheck-derive-0.6): Update to
0.6.11.
[home-page]: Update to new home-page.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 01ff45140a..e4834f8958 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -9330,21 +9330,21 @@ Rust.")
 (define-public rust-bytecheck-derive-0.6
   (package
     (name "rust-bytecheck-derive")
-    (version "0.6.10")
+    (version "0.6.11")
     (source (origin
               (method url-fetch)
               (uri (crate-uri "bytecheck_derive" version))
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1r9dlkx5w1p8d5gif2yvn6bz1856yij2fxi4wakq2vxl7ia2a4p3"))))
+                "0qdgfqx23gbjp5scbc8fhqc5kd014bpxn8hc9i9ssd8r4rplrv57"))))
     (build-system cargo-build-system)
     (arguments
      `(#:cargo-inputs
        (("rust-proc-macro2" ,rust-proc-macro2-1)
         ("rust-quote" ,rust-quote-1)
         ("rust-syn" ,rust-syn-1))))
-    (home-page "https://github.com/djkoloski/bytecheck")
+    (home-page "https://github.com/rkyv/bytecheck")
     (synopsis "Derive macro for bytecheck")
     (description "This package provides a Derive macro for bytecheck, the type
 validation framework for Rust.")