summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-11-10 18:14:42 -0500
committerLeo Famulari <leo@famulari.name>2016-11-10 18:17:50 -0500
commitaba5182c6954cecec92807bfc60207c417fcc5dc (patch)
treee10c041b4e26d513d5677f5824af15675eb84b2a /gnu
parentb8deffe2b27434ae33bca1b56f1e54c106aa0616 (diff)
downloadguix-aba5182c6954cecec92807bfc60207c417fcc5dc.tar.gz
gnu: python-pillow: Update to 3.3.3 [fixes CVE-2016-{9189,9190}].
* gnu/packages/python.scm (python-pillow, python2-pillow): Update to 3.3.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8cc3de623f..59aebf83f6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4160,14 +4160,14 @@ services for your Python modules and applications.")
 (define-public python-pillow
   (package
     (name "python-pillow")
-    (version "3.3.1")
+    (version "3.3.3")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "Pillow" version))
        (sha256
         (base32
-         "1w9x3dfrg8b5lqhpjl0fczfyf9842wbqwgxbjjq4vfpxv5jwm49l"))))
+         "0xkv0p1d73gz0a1qaasf0ai4262g8f334j07vd60bjrxs2wr3nmj"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-setuptools" ,python-setuptools)