summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:45:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:02 +0200
commitac54214b47c523914ee64619f297e96218fd48c8 (patch)
tree79858195ee5a4bcd61709b31898d73c4b7fd87af /gnu
parentef145ab2bab9cb7e6d51e62888a6793a73377b7f (diff)
downloadguix-ac54214b47c523914ee64619f297e96218fd48c8.tar.gz
gnu: Add texlive-tikzorbital.
* gnu/packages/tex.scm (texlive-tikzorbital): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 180c8358e0..fe6061377c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5075,6 +5075,25 @@ These little figures are constructed in such a way that they may even borrow
 some garments and other attributes from the TikZducks.")
     (license license:lppl1.3c)))
 
+(define-public texlive-tikzorbital
+  (package
+    (name "texlive-tikzorbital")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tikzorbital/"
+                   "tex/latex/tikzorbital/")
+             (base32
+              "0rjbl8gcsf752hkrn2j7angvwh55vldsd168w581frmx3g25d9rb")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tikzorbital")
+    (synopsis "Atomic and molecular orbitals using TikZ")
+    (description
+     "This package draws atomic s, p and d orbitals, as well as molecular
+orbital diagrams.")
+    (license license:lppl)))
+
 (define-public texlive-amiri
   (package
     (name "texlive-amiri")