summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2022-08-31 19:34:50 +0000
committerLudovic Courtès <ludo@gnu.org>2022-09-06 16:58:13 +0200
commitbe810d414f0f5d904bb3d84793b7813b69c55cff (patch)
tree2b72ad59447bcf058b82d1b159f051add2ff7f03 /gnu
parentd675a28c026aa345d0a914ba1320d7d01cd838b6 (diff)
downloadguix-be810d414f0f5d904bb3d84793b7813b69c55cff.tar.gz
gnu: orange: Fix QT_PLUGIN_PATH.
* gnu/packages/orange.scm (orange)[arguments]: Fix QT_PLUGIN_PATH.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/orange.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/orange.scm b/gnu/packages/orange.scm
index 367c9cc288..0b8a642014 100644
--- a/gnu/packages/orange.scm
+++ b/gnu/packages/orange.scm
@@ -137,7 +137,7 @@ GUI based workflow.  It is primarily used in the Orange framework.")
              (let ((out (assoc-ref outputs "out")))
                (wrap-program (string-append out "/bin/orange-canvas")
                  `("QT_PLUGIN_PATH" prefix
-                   ,(list (string-append (assoc-ref inputs "qtsvg-5")
+                   ,(list (string-append (assoc-ref inputs "qtsvg")
                                          "/lib/qt5/plugins/"))))))))))
     (native-inputs
      (list python-cython))