summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-05-29 16:23:48 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-05-29 16:23:48 +0300
commitc62be7d53041ce03054371fb320688c6f5800596 (patch)
tree09f83065b9bfb4c905f6415c382c4a73fb7f2ffb /gnu
parent69af8a68375006e09489899f89f37e6f6d693449 (diff)
downloadguix-c62be7d53041ce03054371fb320688c6f5800596.tar.gz
gnu: wgetpaste: Add missing input.
* gnu/packages/wget.scm (wgetpaste)[inputs]: Add bash-minimal.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/wget.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 7c8c961dfb..95baed25a7 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -24,6 +24,7 @@
 (define-module (gnu packages wget)
   #:use-module ((guix licenses) #:prefix license:)
   #:use-module (gnu packages)
+  #:use-module (gnu packages bash)
   #:use-module (gnu packages compression)
   #:use-module (gnu packages documentation)
   #:use-module (gnu packages gnunet)
@@ -124,7 +125,7 @@ in downloaded documents to relative links.")
                #t))))
        #:tests? #f))                    ; no test target
     (inputs
-     (list wget xclip))
+     (list bash-minimal wget xclip))
     (home-page "https://wgetpaste.zlin.dk/")
     (synopsis "Script that automates pasting to a number of pastebin services")
     (description