summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-29 12:50:51 +0200
committerMarius Bakke <marius@gnu.org>2022-09-01 23:37:12 +0200
commitd5f69a9fe52c7bb41cb453a1b92e8a83e6b056b6 (patch)
tree94e069d28634294bda51901c5e944e9f1f5db799 /gnu
parent1cad443b02d55760a68856f5433e4e48fbdac780 (diff)
downloadguix-d5f69a9fe52c7bb41cb453a1b92e8a83e6b056b6.tar.gz
gnu: CMake: Update to 3.24.1.
* gnu/packages/cmake.scm (cmake-bootstrap): Update to 3.24.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cmake.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cmake.scm b/gnu/packages/cmake.scm
index 00ea7c3054..d4851fa3f2 100644
--- a/gnu/packages/cmake.scm
+++ b/gnu/packages/cmake.scm
@@ -152,7 +152,7 @@ using the CMake build system.")
 (define-public cmake-bootstrap
   (package
     (name "cmake-bootstrap")
-    (version "3.23.2")
+    (version "3.24.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://cmake.org/files/v"
@@ -160,7 +160,7 @@ using the CMake build system.")
                                   "/cmake-" version ".tar.gz"))
               (sha256
                (base32
-                "1ai6zycs4zj49d46lzz9b6l0q5hvlkyix66zd90rlvs6ac0b85pk"))
+                "0ax83yfis1n74llqhckrbgzcp82pfwx039xs2dgq06nvlivy4ca9"))
               (patches (search-patches "cmake-curl-certificates.patch"))))
     (build-system gnu-build-system)
     (arguments