summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-02-17 22:58:27 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 23:37:07 -0400
commitd8de115d3525b3e9f4cacaa521c38ec13e2e819d (patch)
treeb084f12dfdceb20f733800c685ad5b6d53b3996f /gnu
parent298d0d381e8eecbf2e14a996d43efd4f2f316e36 (diff)
downloadguix-d8de115d3525b3e9f4cacaa521c38ec13e2e819d.tar.gz
gnu: hplip: Remove input labels.
* gnu/packages/cups.scm (hplip) [inputs]: Remove input labels.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cups.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index 2bee800041..82eb3cb1b4 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -662,17 +662,17 @@ should only be used as part of the Guix cups-pk-helper service.")
     ;;   ModuleNotFoundError: No module named 'dbus.mainloop.pyqt5'
     (native-inputs (list perl pkg-config))
     (inputs
-     `(("cups-minimal" ,cups-minimal)
-       ("dbus" ,dbus)
-       ("libjpeg" ,libjpeg-turbo)
-       ("libusb" ,libusb)
-       ("python" ,python)
-       ("python-dbus" ,python-dbus)
-       ("python-pygobject" ,python-pygobject)
-       ("python-pyqt" ,python-pyqt)
-       ("python-wrapper" ,python-wrapper)
-       ("sane-backends" ,sane-backends-minimal)
-       ("zlib" ,zlib)))
+     (list cups-minimal
+           dbus
+           libjpeg-turbo
+           libusb
+           python
+           python-dbus
+           python-pygobject
+           python-pyqt
+           python-wrapper
+           sane-backends-minimal
+           zlib))
     (home-page "https://developers.hp.com/hp-linux-imaging-and-printing")
     (synopsis "HP printer drivers")
     (description