summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2022-11-17 18:21:44 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2022-11-17 18:21:44 +0100
commitf5a7e4b9b21d3e8b01b479515023a9cf03ca3e06 (patch)
tree51205d567cfd0b91c9145578ec31cfb8113125fd /gnu
parent8e42bfaffa3ecee4c3f0ee6ff257f4fcd90d4677 (diff)
downloadguix-f5a7e4b9b21d3e8b01b479515023a9cf03ca3e06.tar.gz
gnu: icedove: Update to 102.5.0.
* gnu/packages/gnuzilla.scm (%icedove-build-id, %icedove-version): Update to 102.5.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index f3e7efead7..feb80d81a2 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1242,8 +1242,8 @@ standards of the IceCat project.")
        (cpe-name . "firefox_esr")
        (cpe-version . ,(first (string-split version #\-)))))))
 
-(define %icedove-build-id "20221104000000") ;must be of the form YYYYMMDDhhmmss
-(define %icedove-version "102.4.2")
+(define %icedove-build-id "20221115000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-version "102.5.0")
 
 ;; Provides the "comm" folder which is inserted into the icecat source.
 ;; Avoids the duplication of Icecat's source tarball.
@@ -1252,11 +1252,11 @@ standards of the IceCat project.")
     (method hg-fetch)
     (uri (hg-reference
           (url "https://hg.mozilla.org/releases/comm-esr102")
-          (changeset "bece6c033f6b24b9c126598da7c6eb5bc2a48b14")))
+          (changeset "b6e9b5a1d1b53d26cfb7032ef2ff02203ab0486b")))
     (file-name (string-append "thunderbird-" %icedove-version "-checkout"))
     (sha256
      (base32
-      "1fsn5lg0c89rnsnljd48gq1z751sxf6zv2rv7wgnhifc45w4s80j"))))
+      "0i2w1ibaip8rlghrk5iaih14xnz5n19ag64qcdgjxic78mhnmm04"))))
 
 (define-public icedove
   (package