summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-08-12 11:48:34 -0400
committerMark H Weaver <mhw@netris.org>2015-08-12 13:30:05 -0400
commitf74c577ce08399106a7ed4abe1b7d26e82fefd10 (patch)
treeaf67c550fa4f325e09a7c4b86a5acf82d6de6096 /gnu
parentc769a1638bf6ab147f5ad4301e8605ed6101f36a (diff)
downloadguix-f74c577ce08399106a7ed4abe1b7d26e82fefd10.tar.gz
gnu: linux-libre: Update to 4.1.5.
* gnu/packages/linux.scm (linux-libre): Update to 4.1.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ea068dc4ff..1f258b1218 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "4.1.4")
+  (let* ((version "4.1.5")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -283,7 +283,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "0w5j4qchw26rs7af0vznf836bwqpjp80q4vfrkgx1dr43bbh75qq"))))
+               "1pr39pxx6gbzs2yfyq9wvy8s8vawyhrvvmb8cw0xdyv0343smjk5"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)