summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-03 23:56:11 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-03 23:56:11 +0100
commitfd607a9efa3fcdbac3a55f081cc94c8cd9db901b (patch)
tree74107ff6148f69267423fa98266b36afb8afddc9 /gnu
parentc40852a227341c079f5ea8bbdb300b779decaa35 (diff)
downloadguix-fd607a9efa3fcdbac3a55f081cc94c8cd9db901b.tar.gz
gnu: cd-hit: Replace reference to %outputs.
* gnu/packages/bioinformatics.scm (cd-hit)[arguments]: Replace reference to
%outputs with gexp.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 2a72fed480..62b92c81fd 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2570,9 +2570,9 @@ are not included due to their size.")
      `(#:tests? #f ; there are no tests
        #:make-flags
        ;; Executables are copied directly to the PREFIX.
-       (list (string-append "PREFIX=" (assoc-ref %outputs "out") "/bin")
-             ;; Support longer sequences (e.g. Pacbio sequences)
-             "MAX_SEQ=60000000")
+       ,#~(list (string-append "PREFIX=" #$output "/bin")
+                ;; Support longer sequences (e.g. Pacbio sequences)
+                "MAX_SEQ=60000000")
        #:phases
        (modify-phases %standard-phases
          ;; No "configure" script