summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2014-08-20 04:04:11 -0400
committerMark H Weaver <mhw@netris.org>2014-08-20 04:06:23 -0400
commit06a70dbec116efaf70ee29341921197496b06139 (patch)
tree87366393bf36a042969ac1ed36c2fc6e77a2c21e /gnu
parent647cfda83b897d3134394a499e51048a1c123389 (diff)
downloadguix-06a70dbec116efaf70ee29341921197496b06139.tar.gz
gnu: gnutls: Update to 3.2.16.
* gnu/packages/gnutls.scm (gnutls): Update to 3.2.16.  Remove
  -DENABLE_RSA_EXPORT workaround.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnutls.scm8
1 files changed, 2 insertions, 6 deletions
diff --git a/gnu/packages/gnutls.scm b/gnu/packages/gnutls.scm
index 03b21c169b..9b91a311a3 100644
--- a/gnu/packages/gnutls.scm
+++ b/gnu/packages/gnutls.scm
@@ -63,7 +63,7 @@ specifications.")
 (define-public gnutls
   (package
     (name "gnutls")
-    (version "3.2.15")
+    (version "3.2.16")
     (source (origin
              (method url-fetch)
              (uri
@@ -75,12 +75,8 @@ specifications.")
                              "/gnutls-" version ".tar.xz"))
              (sha256
               (base32
-               "1fbpr9r1r2y803s3avwjpy1higqsz85dyb302kvmh0i29frwgg9h"))))
+               "1bmwhg8y3mz5w2klclf5dz9502477kaj8r8db7k45fwb9ah3c63q"))))
     (build-system gnu-build-system)
-    (arguments
-     ;; Work around build issue reported at
-     ;; <https://lists.gnu.org/archive/html/guix-devel/2014-03/msg00027.html>.
-     '(#:make-flags '("CPPFLAGS=-DENABLE_RSA_EXPORT")))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
     (inputs