summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-13 23:50:33 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-14 15:12:20 -0400
commit0ced35ce405c57bfc6b090f75ee1ea39e7546a37 (patch)
tree0437a2343fc57719dbbe8150057267110a84fef3 /gnu
parentfc5dd35b071a540478074dd326ec4143e1521073 (diff)
downloadguix-0ced35ce405c57bfc6b090f75ee1ea39e7546a37.tar.gz
gnu: ansible: Update to 7.4.0.
* gnu/packages/admin.scm (ansible): Update to 7.4.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index b8bb97c74a..1c2b2122ce 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2941,16 +2941,15 @@ provides the following commands:
 (define-public ansible
   (package
     (name "ansible")
-    (version "4.7.0")
+    (version "7.4.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "ansible" version))
        (sha256
-        (base32 "0aab9id6dqfw2111r731c7y1p77dpzczynmgl4d989p3a7n54z0b"))))
+        (base32 "142barhwz0wx5kn74xi0bfl21iwq2yq3jp14kxajsg9nggndcr09"))))
     (build-system python-build-system)
-    (propagated-inputs
-     (list ansible-core))
+    (propagated-inputs (list ansible-core))
     ;; The Ansible collections are found by ansible-core via the Python search
     ;; path; the following search path ensures that they are found even when
     ;; Python is not present in the profile.