summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 01:38:39 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-07 02:42:18 +0100
commit3c43f1490b080fc052432af15bedc13d8add6843 (patch)
tree9f3cc58da2add9276da5e2c61c358b936143202f /gnu
parente7aee9fe8a8d5b8529bc74d144b848ebab84becf (diff)
downloadguix-3c43f1490b080fc052432af15bedc13d8add6843.tar.gz
gnu: fheroes2: Move source field.
* gnu/packages/games.scm (fheroes2)[source]: Move where expected.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 7f40a83a7e..8fe7c5fff9 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -12562,6 +12562,15 @@ disassembly of the DOS version, extended with new features.")
   (package
     (name "fheroes2")
     (version "0.9.11")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/ihhub/fheroes2")
+             (commit version)))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "1m8649srzg3j2b1hs4x2y8fib6hn7v0afv4c7bjnfk4bhpi4cqd7"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f                      ; no tests
@@ -12573,15 +12582,6 @@ disassembly of the DOS version, extended with new features.")
      (list libpng
            (sdl-union (list sdl2 sdl2-image sdl2-mixer sdl2-ttf))
            zlib))
-    (source
-     (origin
-       (method git-fetch)
-       (uri (git-reference
-             (url "https://github.com/ihhub/fheroes2")
-             (commit version)))
-       (file-name (git-file-name name version))
-       (sha256
-        (base32 "1m8649srzg3j2b1hs4x2y8fib6hn7v0afv4c7bjnfk4bhpi4cqd7"))))
     (home-page "https://ihhub.github.io/fheroes2/")
     (synopsis "Turn-based strategy game engine")
     (description "@code{fheroes2} is an implementation of Heroes of Might and