summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2020-11-23 12:57:15 -0500
committerDavid Thompson <dthompson2@worcester.edu>2020-11-23 12:57:15 -0500
commit44110297772ae6f2065614af4e81564650369859 (patch)
tree66afaeb6c55c5dda54f302f8fb5eed1bd9d71ff0 /gnu
parentb4b15389b73910293d7ae902f4ee8c1b26883961 (diff)
downloadguix-44110297772ae6f2065614af4e81564650369859.tar.gz
gnu: guile-chickadee: Update to 0.6.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/game-development.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 5e1c9f3a4c..63cee1310a 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1764,14 +1764,14 @@ a 2D editor view.")
 (define-public guile-chickadee
   (package
     (name "guile-chickadee")
-    (version "0.5.0")
+    (version "0.6.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://files.dthompson.us/chickadee/"
                                   "chickadee-" version ".tar.gz"))
               (sha256
                (base32
-                "0y3s0p4zyghys48sayfhcbmxmflh8hwawnx5an2jlb3x84yr0dsx"))))
+                "1jv4jkc35b7rizz8iflh74hhk9qy665isn1xa6gqz0qp9grwb019"))))
     (build-system gnu-build-system)
     (arguments
      '(#:make-flags '("GUILE_AUTO_COMPILE=0")))
@@ -1779,7 +1779,8 @@ a 2D editor view.")
      `(("guile-opengl" ,guile-opengl)
        ("guile-sdl2" ,guile-sdl2)))
     (inputs
-     `(("guile" ,guile-2.2)
+     `(("freetype" ,freetype)
+       ("guile" ,guile-2.2)
        ("libvorbis" ,libvorbis)
        ("mpg123" ,mpg123)
        ("openal" ,openal)))