summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-17 09:10:45 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-19 20:12:16 -0400
commit5ae2e2ce9a884879ba24e7e3497d217f7a4ac92b (patch)
tree76dacd53f12d86b8dca3ded92f14423eb4dff559 /gnu
parentd0228051b659c02d695b5c351fdae73963a29704 (diff)
downloadguix-5ae2e2ce9a884879ba24e7e3497d217f7a4ac92b.tar.gz
gnu: python-aiodns: Update to 3.0.0.
* gnu/packages/python-web.scm (python-aiodns): Update to 3.0.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 31700a860b..fca04e91c4 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -458,17 +458,16 @@ aiohttp.  It supports SOCKS4(a) and SOCKS5.")
 (define-public python-aiodns
   (package
     (name "python-aiodns")
-    (version "1.1.1")
+    (version "3.0.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "aiodns" version))
        (sha256
         (base32
-         "1snr5paql8dgvc676n8xq460wypjsb1xj53cf3px1s4wczf7lryq"))))
+         "1mlcw14hxyzd2yg89gj1l84gfi8nbl7h32iw17myxz23wymxyswl"))))
     (build-system python-build-system)
-    (propagated-inputs
-     (list python-pycares))
+    (propagated-inputs (list python-pycares))
     (arguments
      `(#:tests? #f))                    ;tests require internet access
     (home-page "https://github.com/saghul/aiodns")