summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-05-19 23:13:40 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-05-19 23:13:40 +0300
commit837ed5e7bac1ba485938d9acc7f03c39b84af0cf (patch)
treedd994a1beeb9296a1b2b73471f5e6e65847d7aa3 /gnu
parent81ccab402700ad372d3acdcdf3d25c838093b3bf (diff)
downloadguix-837ed5e7bac1ba485938d9acc7f03c39b84af0cf.tar.gz
gnu: perl-datetime-format-natural: Update to 1.12.
* gnu/packages/perl.scm (perl-datetime-format-natural): Update to 1.12.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/perl.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index e64eebb83e..c87a4fe7bf 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -3197,14 +3197,14 @@ extension that parses almost all ISO8601 date and time formats.")
 (define-public perl-datetime-format-natural
   (package
     (name "perl-datetime-format-natural")
-    (version "1.06")
+    (version "1.12")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://cpan/authors/id/S/SC/SCHUBIGER/"
                            "DateTime-Format-Natural-" version ".tar.gz"))
        (sha256
-        (base32 "1n68b5hnw4n55q554v7y4ffwiypz6rk40mh0r550fxwv69bvyky0"))))
+        (base32 "0mqjsjyfymzp7lx7czx17bsdshzsh6l8r6hcadv81zvga326zprw"))))
     (build-system perl-build-system)
     (native-inputs
      `(("perl-module-build" ,perl-module-build)