summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:43:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:16 +0200
commit9517327631cddad0e7c5a59290376aed3cbd40e1 (patch)
tree5fc77d8a195e0319e83657a01a1d862c1929538e /gnu
parentc0e85049d0f39c2642f9d5c9e8df15fd77fb229b (diff)
downloadguix-9517327631cddad0e7c5a59290376aed3cbd40e1.tar.gz
gnu: Add texlive-rbt-mathnotes.
* gnu/packages/tex.scm (texlive-rbt-mathnotes): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3d32e89638..46cb2f6ca7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5746,6 +5746,26 @@ theory.  The purpose of this package is to ease drawing of rank 2 root
 systems, with Weyl chambers, weight lattices, and parabolic subgroups.")
     (license license:lppl1.3c)))
 
+(define-public texlive-rbt-mathnotes
+  (package
+    (name "texlive-rbt-mathnotes")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/rbt-mathnotes/"
+                   "tex/latex/rbt-mathnotes/")
+             (base32
+              "12zhnciww00z4rkxp2pr2l31nwgsp10h38pla5jqgicvvz77x67c")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/rbt-mathnotes")
+    (synopsis
+     "Rebecca Turner's personal macros and styles for typesetting mathematics notes")
+    (description
+     "This package includes styles for typesetting mathematics notes, classes
+for typesetting homework assignments, and formula cheat sheets for exams.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")