summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2023-02-22 15:10:24 +0100
committerAndreas Enge <andreas@enge.fr>2023-02-22 15:10:29 +0100
commita67b2d4940d99837410ae76589c651b70c111731 (patch)
treebfc4e069dfcb7aa4532bc36894d985fb923c3e69 /gnu
parent3c756188d59cb2c12e19a7ca0770238422f338a0 (diff)
downloadguix-a67b2d4940d99837410ae76589c651b70c111731.tar.gz
gnu: python-astroid: Update to 2.11.7.
There is a newer version, but this one compiles and may be less disruptive
on dependent packages.

* gnu/packages/python-xyz.scm (python-astroid): Update to 2.11.7.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b29a1a03e5..bf50c9ed71 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20041,7 +20041,7 @@ both as keys and as attributes.")
 (define-public python-astroid
   (package
     (name "python-astroid")
-    (version "2.9.0")
+    (version "2.11.7")
     (source
      (origin
        (method git-fetch)
@@ -20050,7 +20050,7 @@ both as keys and as attributes.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "19iiys4233cicpm48fd7lrkm31kk47qiv44wvk952rqbcn4rd2dh"))))
+        (base32 "0lmm5bhszg1nj0xsjnh5nm39if2jzpa3ycgvhy6ddycz28dy568y"))))
     (build-system python-build-system)
     (propagated-inputs
      (list python-lazy-object-proxy python-typing-extensions python-wrapt))