summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-02-09 12:33:06 -0500
committerLeo Famulari <leo@famulari.name>2022-02-09 14:12:15 -0500
commita8e10e7d2ebaa5490a4a4201583f0eefe3cd4f4e (patch)
treef8ceaabcd7c173c25301225d151b5bda410cf362 /gnu
parente37144e79d899156de68cac98c6a228dde3db9d5 (diff)
downloadguix-a8e10e7d2ebaa5490a4a4201583f0eefe3cd4f4e.tar.gz
gnu: linux-libre 4.14: Update to 4.14.265.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.265.
(linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1846ae1e69..daf67af05c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.264")
+(define-public linux-libre-4.14-version "4.14.265")
 (define-public linux-libre-4.14-gnu-revision "gnu1")
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "1d1588f0zrq93dk9j8gmvfm9mlniyw98s0i3gmg2sa7h1p04pc2m")))
+        (hash (base32 "1iwjg2z8818g1sl6l79pm5590hzwpxqcxh7wcdb00y4m3maksr0s")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))