summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-15 21:26:53 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-24 20:44:30 +0100
commitb8f5aa6fa024805247f7d4b3dddf7551541bee54 (patch)
tree9af44433fbc0fabac72200ae960f1044c264a0ae /gnu
parent6e3cbafb60dd55c41dd5cab1f2ccf4077c7cc27a (diff)
downloadguix-b8f5aa6fa024805247f7d4b3dddf7551541bee54.tar.gz
gnu: python-scandir: Update to 1.10.0.
* gnu/packages/python-xyz.scm (python-scandir): Update to 1.10.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4dfe6ee612..47da29627a 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12963,13 +12963,13 @@ It supports both normal and Unicode strings.")
 (define-public python-scandir
   (package
     (name "python-scandir")
-    (version "1.9.0")
+    (version "1.10.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "scandir" version))
        (sha256
-        (base32 "0r3hvf1a9jm1rkqgx40gxkmccknkaiqjavs8lccgq9s8khh5x5s4"))))
+        (base32 "1bkqwmf056pkchf05ywbnf659wqlp6lljcdb0y88wr9f0vv32ijd"))))
     (build-system python-build-system)
     (arguments
      `(#:phases (modify-phases %standard-phases