summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-31 12:01:06 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-31 13:15:25 -0400
commitd96a9c7473a6d07747f59eeda7d4085173c25383 (patch)
tree5c17e1c2ac6754e69c0bae535218a5ada92c12ee /gnu
parent6318e7a85159495e41f3730037a30c9f90b28b43 (diff)
downloadguix-d96a9c7473a6d07747f59eeda7d4085173c25383.tar.gz
gnu: python-radio-beam: Update to 0.3.6.
* gnu/packages/astronomy.scm (python-radio-beam): Update to 0.3.6.
[native-inputs]: Add python-setuptools-scm.

Change-Id: I3be87a22b701119699d37104f8df4f3fab44d0c8
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 185383fd33..908c3ada3a 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -4129,13 +4129,13 @@ Grace Roman Space Telescope.")
 (define-public python-radio-beam
   (package
     (name "python-radio-beam")
-    (version "0.3.4")
+    (version "0.3.6")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "radio-beam" version))
        (sha256
-        (base32 "0293hlbxb61h8js7yrvrbiw8108qn5s0rh2iy9rkhc012mzjacp0"))))
+        (base32 "19c6gmm1wvyp5nn1yfbzl428rkysdq273j2yaarxpivv7cwj7qjk"))))
     (build-system pyproject-build-system)
     (propagated-inputs
      (list python-astropy
@@ -4143,7 +4143,7 @@ Grace Roman Space Telescope.")
            python-numpy
            python-scipy
            python-six))
-    (native-inputs (list python-pytest-astropy))
+    (native-inputs (list python-pytest-astropy python-setuptools-scm))
     (home-page "https://radio-beam.readthedocs.io/en/latest/")
     (synopsis "Operations for radio astronomy beams with Astropy")
     (description