summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-04-13 17:35:26 -0400
committerMark H Weaver <mhw@netris.org>2020-04-13 17:35:26 -0400
commitdd10ef3ea5d525f94bd5bf580bccb405871cf34c (patch)
tree069beb364f317b0a6ad54823d27e99f258ff58e4 /gnu
parent4d1e0f902236c26afb96373dcf57f3ff70638de4 (diff)
downloadguix-dd10ef3ea5d525f94bd5bf580bccb405871cf34c.tar.gz
gnu: linux-libre@5.6: Update to 5.6.4.
* gnu/packages/linux.scm (linux-libre-5.6-version): Update to 5.6.4.
(linux-libre-5.6-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 419a2cf1f6..fd516ae186 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,10 +369,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
     (sha256 hash)))
 
 
-(define-public linux-libre-5.6-version "5.6.3")
+(define-public linux-libre-5.6-version "5.6.4")
 (define-public linux-libre-5.6-pristine-source
   (let ((version linux-libre-5.6-version)
-        (hash (base32 "1ajh1iw3bplm6ckcycg45wfmmqkvfiqmh6i3m1895dfapfd6h4qx")))
+        (hash (base32 "14cxbc9xi4s3xwx4yb1yd4z0kidsk3d443skf5sgmdhcalg79wax")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.6)))