summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-22 17:51:48 +0200
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:51 +0200
commitdf5569d5147b92b9d6a0e878b046b01047ae70d1 (patch)
tree6dd3a5e6354f2d1856bf351d3e334cb228bee3c2 /gnu
parent0a64d8e00581748bb4b85118787df95d1a37ed65 (diff)
downloadguix-df5569d5147b92b9d6a0e878b046b01047ae70d1.tar.gz
gnu: Add texlive-latex-hycolor.
* gnu/packages/tex.scm (texlive-latex-hycolor): New public variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 87b1914a94..32fe356a42 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2973,6 +2973,22 @@ documents.  It comprises the packages color, graphics, graphicx, trig, epsfig,
 keyval, and lscape.")
     (license license:lppl1.3c+)))
 
+(define-public texlive-latex-hycolor
+  (package
+    (inherit (simple-texlive-package
+              "texlive-latex-hycolor"
+              (list "/doc/latex/hycolor/README.md"
+                    "/tex/latex/hycolor/")
+              (base32
+               "026lfb4l7b3q8g6zc68siqandhb1x98cbycn7njknqva6s99aiqn")
+              #:trivial? #t))
+    (home-page "https://www.ctan.org/pkg/latex-graphics")
+    (synopsis "Color for hyperref and bookmark")
+    (description
+     "This package provides the code for the @code{color} option that is
+used by @code{hyperref} and @code{bookmark}.")
+    (license license:lppl1.3c+)))
+
 (define-public texlive-xcolor
   (let ((template (simple-texlive-package
                    "texlive-xcolor"